cURL error 60: unable to install Astra Pro plugin

No results found. Try again with different words?

Search must be at least 3 characters.

cURL error 60: unable to install Astra Pro plugin

Sometimes while installing the Astra Pro plugin, you might encounter the error “cURL error 60: SSL certificate problem: certificate has expired”. This is a very common problem and may happen frequently. In this document, we will explain the reason for the occurance of this error and how to fix it.

Why this error occurs?

The most common reason for this error to happen is because of incorrect version of the SSL certificate installed on your website. You can check the SSL version of your website by navigating to the Tools> Site Health. Click on the Info tab and click on the Server. The SSL version will be mentioned next to the cURL version.

How to fix this?

The only way to fix this error is to update the SSL version of the website. Please contact the hosting provider and request them to update the SSL version. We recommend to update it to atleast Open SSL version 1.1.0 to get the best results.

Was this article helpful?
Did not find a solution? We are here to help you succeed.

Related Docs

Grab this rare opportunity to save up to 50%

WOAH, HOLD ON THERE!

Don't Miss Our Biggest Discount

00
Months
00
Days
00
Hours
00
Minutes
00
Seconds

You are backed by 100% risk-free money-back guarantee.

Scroll to Top
Now choose your preferred
page builder addon
Choose your preferred page builder addon

Download is Just A Click Away!

Enter your email address and be the first to learn about updates and new features.