Fix for – Parse error: syntax error, unexpected T_FUNCTION

This error is generally seen on servers that have an outdated version of PHP running on your site.

We all know the importance of PHP in core WordPress. It is the foundational coding technology used for the CMS.

PHP versions below 5.5 are declared unsupported by PHP itself and have come to “End Of Life“. Upgrading to the latest version of PHP is essential to ensure that your site is secure and compatible with all the versions and features of WordPress.

To upgrade the PHP version for your website, just contact your hosting company and they will be happy to do it for you.

Read more about Why Upgrading PHP is important?

Not the solution you are looking for? Check other articles, or open a support ticket.